Sicherheit-Updates für Shopware (Übersicht)

Shopware-Update.jpg Shopware-Update-Service.jpg
| ShopwareSicherheits-Update

In diesem Cyber Security Shopware Blogpost informieren wir Sie regelmäßig über neue sicherheitsrelevante Updates für Shopware. Als HackShield-Kunde erhalten Sie diese Meldungen auch immer als Alert per E-Mail, Push-Nachricht oder SMS je nach Paket und Konfiguration mit Handlungsempfehlungen zum Schutz Ihres Onlineshops.

    06.06.2019 - Sicherheitsrelevantes Update auf Version 5.5.9

    Von Shopware heißt es (E-Mail vom 06.06.2019, 11:30 Uhr):
    (...) in unserem neuen Update auf 5. 5. 9 haben wir neben den gewohnten Fehlerkorrekturen und Optimierungen auch mehrere Sicherheitslücken der Bedrohungsstufe „gering" schließen können.
     
    Die neue Version wird dabei wie gewohnt eingespielt. Wir empfehlen, dieses Update unbedingt einzuspielen. Alternativ könnt Ihr die entsprechende Lücke auch über das verfügbare Sicherheits-Plugin schließen.(...)
     



    08.04.2019 - Sicherheitsrelevantes Update auf Version 5.5.8

    Von Shopware heißt es (E-Mail vom 08.04.2019, 11:30 Uhr):
    (...) in unserem neuen Update auf 5. 5. 8 haben wir neben den gewohnten Fehlerkorrekturen und Optimierungen auch mehrere Sicherheitslücken der Bedrohungsstufe „gering" schließen können.
     
    Die neue Version wird dabei wie gewohnt eingespielt. Wir empfehlen, dieses Update unbedingt einzuspielen. Alternativ könnt Ihr die entsprechende Lücke auch über das verfügbare Sicherheits-Plugin schließen.(...)
     



    25.02. 2019 - Sicherheitsrelevantes Update auf Version 5.5.7

    Von Shopware heißt es (E-Mail vom 25.02.2019, 11:25 Uhr):
    (...) in unserem neuen Update auf 5. 5. 7 haben wir neben den gewohnten Fehlerkorrekturen und Optimierungen auch mehrere Sicherheitslücken der Bedrohungsstufe „gering" schließen können.
     
    Die neue Version wird dabei wie gewohnt eingespielt. Wir empfehlen, dieses Update unbedingt einzuspielen. Alternativ könnt Ihr die entsprechende Lücke auch über das verfügbare Sicherheits-Plugin schließen..(...)
     



    03.12. 2018 - Sicherheitsrelevantes Update auf Version 5.5.4

    Von Shopware heißt es (E-Mail vom 03.12.2018, 11:05 Uhr):
    (...) in unserem neuen Update auf 5. 5. 4 haben wir neben den gewohnten Fehlerkorrekturen und Optimierungen auch mehrere Sicherheitslücken der Bedrohungsstufe "gering“ bis "schwer" schließen können.
     
    Die neue Version wird dabei wie gewohnt eingespielt. Wir empfehlen, dieses Update unbedingt einzuspielen. Alternativ könnt Ihr die entsprechende Lücken auch über das verfügbare Sicherheits-Plugin schließen. (...)



    05.11. 2018 - Sicherheitsrelevantes Update auf Version 5.5.3

    Von Shopware heißt es (E-Mail vom 05.11.2018, 11:45 Uhr):
    (...) in unserem neuen Update auf 5. 5. 3 haben wir neben den gewohnten Fehlerkorrekturen und Optimierungen auch eine Sicherheitslücke der Bedrohungsstufe „mittel“ bis "schwer" schließen können.
     
    Die neue Version wird dabei wie gewohnt eingespielt. Wir empfehlen, dieses Update unbedingt einzuspielen. Alternativ könnt Ihr die entsprechende Lücke auch über das verfügbare Sicherheits-Plugin schließen. (...)

    Zurück